summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGarrett D'Amore <garrett@damore.org>2016-05-11 15:02:48 -0700
committerGarrett D'Amore <garrett@damore.org>2016-05-11 15:02:48 -0700
commitd1a8851cb5c9323b653d54b374cb7e5a8356b351 (patch)
tree7785354247acb32d867e16e2bf35e0ba21fa54c2 /CMakeLists.txt
parent3f3a4ebc21fcb17d884698399c008fec0a4c51d4 (diff)
downloadnanomsg-d1a8851cb5c9323b653d54b374cb7e5a8356b351.tar.gz
fixes #702 increase tcp_shutdown back to 120 secs
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 422c5b8..8392eb9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -336,7 +336,7 @@ if (NN_TESTS)
add_libnanomsg_test (ipc_shutdown 30)
add_libnanomsg_test (ipc_stress 5)
add_libnanomsg_test (tcp 5)
- add_libnanomsg_test (tcp_shutdown 30)
+ add_libnanomsg_test (tcp_shutdown 120)
add_libnanomsg_test (ws 5)
# Protocol tests.