summaryrefslogtreecommitdiff
path: root/applets/launcher/Makefile.am
diff options
context:
space:
mode:
authorRamiro Estrugo <ramiro@src.gnome.org>2001-05-02 07:01:49 +0000
committerRamiro Estrugo <ramiro@src.gnome.org>2001-05-02 07:01:49 +0000
commit5bfda19df0ccf5498544840f03ee4329a125ce1d (patch)
tree94130531d4d2bc0153ca7e7dfa6a861bf9a2fe33 /applets/launcher/Makefile.am
parent333d95a1e17b9db434e1b3b129f7077afdfb7ee2 (diff)
downloadnautilus-5bfda19df0ccf5498544840f03ee4329a125ce1d.tar.gz
Patch from Christopher Lahey <clahey@ximian.com>. Use EEL_CFLAGS,
* applets/launcher/Makefile.am: * applets/preferences-applet/Makefile.am: * components/adapter/Makefile.am: * components/hardware/Makefile.am: * components/help/Makefile.am: * components/history/Makefile.am: * components/image-viewer/Makefile.am: * components/loser/content/Makefile.am: * components/loser/sidebar/Makefile.am: * components/mozilla/Makefile.am: * components/music/Makefile.am: * components/notes/Makefile.am: * components/sample/Makefile.am: * components/text/Makefile.am: * components/throbber/Makefile.am: * components/tree/Makefile.am: * configure.in: * libnautilus-extensions/Makefile.am: * libnautilus/Makefile.am: * src/Makefile.am: * src/file-manager/Makefile.am: * test/Makefile.am: Patch from Christopher Lahey <clahey@ximian.com>. Use EEL_CFLAGS, LIBRSVG_CFLAGS instead of EEL_INCLUDEDIR, and EEL_CFLAGS. Thanks Chris.
Diffstat (limited to 'applets/launcher/Makefile.am')
-rw-r--r--applets/launcher/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/applets/launcher/Makefile.am b/applets/launcher/Makefile.am
index e0eaf8135..155cb2875 100644
--- a/applets/launcher/Makefile.am
+++ b/applets/launcher/Makefile.am
@@ -4,10 +4,10 @@ INCLUDES = -I. -I$(srcdir) \
-DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
-I$(top_srcdir) \
-I$(top_builddir) \
- -I$(includedir) \
+ -I$(cflags) \
$(GNOME_CFLAGS) \
- $(EEL_INCLUDEDIR) \
- $(LIBRSVG_INCLUDEDIR) \
+ $(EEL_CFLAGS) \
+ $(LIBRSVG_CFLAGS) \
$(APPLETS_CFLAGS) \
-DDATADIR=\""$(datadir)"\" \
-DBINDIR=\""$(bindir)"\" \