summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorEric Fischer <eric@eazel.com>2001-03-02 18:34:23 +0000
committerEric Fischer <eric@src.gnome.org>2001-03-02 18:34:23 +0000
commita4970d74fc1dc2bedd155e82204af5ff99d098ab (patch)
treeaeb514deb0be7f0415b978ee8f358a581f207675 /configure.in
parent7541ffd358f5ca81469381ca1b8cbab7dad88ac3 (diff)
downloadnautilus-a4970d74fc1dc2bedd155e82204af5ff99d098ab.tar.gz
reviewed by: Michael Engber <engber@eazel.com>
2001-03-01 Eric Fischer <eric@eazel.com> reviewed by: Michael Engber <engber@eazel.com> * nautilus.spec.in: Fix tinderbox breakage by adding missing AC_SUBST lines for version number dependencies that got moved from the spec file to the configure file.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in18
1 files changed, 18 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 58212248a..43bdcef12 100644
--- a/configure.in
+++ b/configure.in
@@ -1,5 +1,12 @@
AC_INIT(src)
+dnl ==========================================================================
+dnl
+dnl If you add a version number here, you *must* add an AC_SUBST line for
+dnl it too, or it will never make it into the spec file!
+dnl
+dnl ==========================================================================
+
GNOME_REQUIRED=1.2.8
GNOME_LIBS_REQUIRED=1.2.11
GTK_REQUIRED=1.2.9
@@ -20,6 +27,17 @@ ESOUND_REQUIRED=0.2
LIBGHTTP_REQUIRED=1.0.9
SCROLLKEEPER_REQUIRED=0.1.1
+AC_SUBST(IMLIB_REQUIRED)
+AC_SUBST(LIBXML_REQUIRED)
+AC_SUBST(ORBIT_REQUIRED)
+AC_SUBST(GNOME_VFS_REQUIRED)
+AC_SUBST(POPT_REQUIRED)
+AC_SUBST(FREETYPE_REQUIRED)
+AC_SUBST(MEDUSA_REQUIRED)
+AC_SUBST(ESOUND_REQUIRED)
+AC_SUBST(LIBGHTTP_REQUIRED)
+AC_SUBST(SCROLLKEEPER_REQUIRED)
+
dnl ===========================================================================
dnl EAZEL_VERSION_CANON(version)