summaryrefslogtreecommitdiff
path: root/libnautilus-adapter/Makefile.am
diff options
context:
space:
mode:
authorDarin Adler <darin@src.gnome.org>2001-08-26 19:01:15 +0000
committerDarin Adler <darin@src.gnome.org>2001-08-26 19:01:15 +0000
commit4599ec3e3af480e30541d0824e0cca87432b9588 (patch)
treea9adc6b09814c2e17e39f06cddc3b911336db557 /libnautilus-adapter/Makefile.am
parent64636b6a57b028d3a1ef525cbe922ed1bce38d6f (diff)
downloadnautilus-4599ec3e3af480e30541d0824e0cca87432b9588.tar.gz
Some makefile cleanup.
* Makefile.am: Don't build intl since we don't need it the way we use gettext. * applets/launcher/Makefile.am: Remove redundant -I$(srcdir). * applets/preferences-applet/Makefile.am: Remove redundant -I$(srcdir). * components/adapter/Makefile.am: Remove redundant -I. * components/mozilla/Makefile.am: Mark private headers as SOURCES, not noinst_HEADERS, as suggested by automake book and manual. * components/news/Makefile.am: Remove unneeded -I$(top_srcdir)/components/news. * configure.in: Don't build intl since we don't need it the way we use gettext. * libnautilus-adapter/Makefile.am: Remove redundant -I. * libnautilus-private/Makefile.am: Change -I for new cut-n-paste-code scheme. Also mark private headers as SOURCES, not noinst_HEADERS, as suggested by automake book and manual. * libnautilus/Makefile.am: Remove redundant -I. * src/Makefile.am: Change -I for new cut-n-paste-code scheme. Also mark private headers as SOURCES, not noinst_HEADERS, as suggested by automake book and manual. * src/file-manager/Makefile.am: Mark private headers as SOURCES, not noinst_HEADERS, as suggested by automake book and manual. * check-THANKS.pl: Change Seth's preferred email address. * cut-n-paste-code/widgets/e-paned/Makefile.am: * cut-n-paste-code/widgets/gimphwrapbox/Makefile.am: Don't use -static, since we plan to link Remove unneeded -I directives now that we handle includes differently. Also mark private headers as SOURCES, not noinst_HEADERS, as suggested by automake book and manual. * cut-n-paste-code/widgets/e-paned/e-hpaned.h: * cut-n-paste-code/widgets/e-paned/e-vpaned.h: * libnautilus-private/nautilus-horizontal-splitter.h: * src/nautilus-complex-search-bar.c: * src/nautilus-search-bar-criterion.c: Simpler include scheme for cut-n-paste code.
Diffstat (limited to 'libnautilus-adapter/Makefile.am')
-rw-r--r--libnautilus-adapter/Makefile.am1
1 files changed, 0 insertions, 1 deletions
diff --git a/libnautilus-adapter/Makefile.am b/libnautilus-adapter/Makefile.am
index bb62a1c0d..b8bf85eeb 100644
--- a/libnautilus-adapter/Makefile.am
+++ b/libnautilus-adapter/Makefile.am
@@ -5,7 +5,6 @@ lib_LTLIBRARIES=libnautilus-adapter.la
INCLUDES=\
-I$(top_srcdir) \
- -I. \
$(NAUTILUS_PRIVATE_CFLAGS) \
$(NULL)