summaryrefslogtreecommitdiff
path: root/eel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'eel/Makefile.am')
-rw-r--r--eel/Makefile.am11
1 files changed, 3 insertions, 8 deletions
diff --git a/eel/Makefile.am b/eel/Makefile.am
index 2e89dd78d..184d9dda9 100644
--- a/eel/Makefile.am
+++ b/eel/Makefile.am
@@ -62,8 +62,6 @@ libeel_2_la_SOURCES = \
eel-lib-self-check-functions.h \
$(NULL)
-libeelincludedir = $(includedir)/eel-2/eel
-
eel_headers = \
eel-accessibility.h \
eel-alert-dialog.h \
@@ -102,12 +100,6 @@ eel_headers = \
eel.h \
$(NULL)
-libeelinclude_HEADERS = \
- $(eel_headers) \
- eel-type-builtins.h \
- eel-marshal.h \
- $(NULL)
-
marshal_sources = \
eel-marshal.h \
eel-marshal.c \
@@ -163,6 +155,9 @@ check_program_LDFLAGS = $(check_program_DEPENDENCIES) -lm
TESTS = check-eel
EXTRA_DIST = \
+ $(eel_headers) \
+ eel-type-builtins.h \
+ eel-marshal.h \
check-eel \
eelmarshal.list \
makeenums.pl \