summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormdankov <mdankov@ffa7fe5e-494d-0410-b361-a75ebd5db220>2013-08-03 23:43:02 +0000
committermdankov <mdankov@ffa7fe5e-494d-0410-b361-a75ebd5db220>2013-08-03 23:43:02 +0000
commit0008f1486cc71d6932d3c99037d64b3a4c17a807 (patch)
treea720c25fd87f9343de25ce9bfceb300f75d654d6 /CMakeLists.txt
parent122f59971763ddc38f6051ded30f143b26bc6ef2 (diff)
downloadnavit-svn-0008f1486cc71d6932d3c99037d64b3a4c17a807.tar.gz
Fix:core:Let it be buildable for win* platforms with CMake.
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@5558 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1232661c..569ffa81 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -175,7 +175,6 @@ CHECK_FUNCTION_EXISTS(fsync HAVE_FSYNC)
if (NOT HAVE_LIBINTL)
add_plugin(intl_cmake "native libintl missing" TRUE)
set(USE_LIBGNUINTL TRUE)
- include_directories("${CMAKE_BINARY_DIR}/navit/intl_cmake")
else()
CHECK_LIBRARY_EXISTS(intl libintl_fprintf "" NEEDS_LIBINTL)
if (NEEDS_LIBINTL)