summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorakashihi <akashihi@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-07-01 08:19:24 +0000
committerakashihi <akashihi@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-07-01 08:19:24 +0000
commit4917c0e846a1a8c65e5932876263268f64eaa550 (patch)
treec593913983779c7ef7f66d6c7226d69f6ae5fa0f /CMakeLists.txt
parente333a32663f648b977384738297d5c4bc4516db8 (diff)
downloadnavit-svn-4917c0e846a1a8c65e5932876263268f64eaa550.tar.gz
Fix:build:Fixed map_garmin build
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@4560 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 183b38aa..ba931473 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -242,7 +242,8 @@ if (GYPSY_FOUND)
endif(GYPSY_FOUND)
if (LIBGARMIN_FOUND)
- set_with_reason(map/garmin "Garmin library found" TRUE ${LIBGARMIN_LIBRARIES})
+ include_directories(${LIBGARMIN_INCLUDE_DIRS})
+ set_with_reason(map/garmin "Garmin library found" TRUE ${LIBGARMIN_LDFLAGS})
endif(LIBGARMIN_FOUND)
if(DBusGLib_FOUND)
@@ -576,7 +577,6 @@ add_subdirectory (man)
if (GETTEXT_FOUND)
add_subdirectory (po)
- #install(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/locale DESTINATION ${LOCALE_DIR})
endif(GETTEXT_FOUND)