summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-10-05 13:49:20 +0000
committermartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-10-05 13:49:20 +0000
commitbb52013e63cb2c0ddbc0c8bacf8eb67a392f4f0c (patch)
tree7278fa439096a98f62f4c546b46575fd868d4b6c /CMakeLists.txt
parent65bf8a3ed81c26ac07ac85d17a4242a025bcc09e (diff)
downloadnavit-svn-bb52013e63cb2c0ddbc0c8bacf8eb67a392f4f0c.tar.gz
Fix:Build:Enable NLS on visual studio
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@4830 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ea796ed..b82367c4 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -432,10 +432,8 @@ if(WIN32 OR WINCE)
if(MSVC)
set(HAVE_PRAGMA_PACK 1)
add_plugin(support/xgetopt "Windows detected" TRUE)
- set(ENABLE_NLS FALSE)
- else(MSVC)
- set(ENABLE_NLS TRUE)
endif(MSVC)
+ set(ENABLE_NLS TRUE)
enable_language(RC)
set(XSLTS "windows;${XSLTS}" CACHE STRING "define a semicolon seperated list of XSLTs to process")