summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorwoglinde <woglinde@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-07-05 20:06:29 +0000
committerwoglinde <woglinde@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-07-05 20:06:29 +0000
commitc3acb31347906be6fe3efea036f03513089d905f (patch)
tree52316b5b7e1c531007ce2fda0bb1c6a225f66795 /CMakeLists.txt
parent28a094f78ac6327d03647ba5795cf033fb7f7474 (diff)
downloadnavit-svn-c3acb31347906be6fe3efea036f03513089d905f.tar.gz
Fix:map_shapefile:Split out shapelib, make prober library check, cp15 said to take care about cmake disable it for now
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@4586 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 033cd90e..db59b63c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -287,7 +287,8 @@ add_module(map/filter "Default" TRUE)
if(NOT MSVC)
add_module(map/mg "Default" TRUE)
endif(NOT MSVC)
-add_module(map/shapefile "Default" TRUE)
+# cp15 promised to fix the build against the internal libshapefile
+add_module(map/shapefile "Default" FALSE)
add_module(map/textfile "Default" TRUE)
add_module(map/csv "Default" TRUE)