summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-10-04 17:49:06 +0000
committermartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-10-04 17:49:06 +0000
commitd843a2f1edd104058d2781d70042f3c92e6d5bc7 (patch)
tree7928669f771be39008e1278678efbd4efba4f0aa /CMakeLists.txt
parent9a6038e53f43b65fd872957e2b4918cf36ac6a00 (diff)
downloadnavit-svn-d843a2f1edd104058d2781d70042f3c92e6d5bc7.tar.gz
Fix:Build:Fixed osx bundle creation
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@4825 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6540d06c..97fa256a 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -459,7 +459,7 @@ endif()
if (APPLE OR USE_UIKIT)
set_with_reason(vehicle/iphone "apple detected" TRUE)
set_with_reason(graphics/cocoa "apple detected" TRUE)
- set(BUILD_BUNDLE TRUE)
+ set(BUILD_BUNDLE TRUE CACHE BOOLEAN "build an osx bundle")
endif()
set(LOCALEDIR "${LOCALE_DIR}/locale")