summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsleske <sleske@ffa7fe5e-494d-0410-b361-a75ebd5db220>2013-09-27 21:31:22 +0000
committersleske <sleske@ffa7fe5e-494d-0410-b361-a75ebd5db220>2013-09-27 21:31:22 +0000
commitd94f702e75e7f212a5f8a880febfb530d6a618b2 (patch)
tree7c2ebb8c6d301e162b81ade36fe510b8010158b4 /CMakeLists.txt
parentd0e9029183cff09ddfa18d17fe8309f73927204b (diff)
downloadnavit-svn-d94f702e75e7f212a5f8a880febfb530d6a618b2.tar.gz
Refactor:build/cmake:Rename dir intl_cmake to support/gettext_intl for consistency.|Fixes #1119.
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@5648 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 32b6e5ae..a2159275 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -174,7 +174,7 @@ CHECK_FUNCTION_EXISTS(fsync HAVE_FSYNC)
### Configure build
#Required libraries, supplied with navit
if (NOT HAVE_LIBINTL)
- add_plugin(intl_cmake "native libintl missing" TRUE)
+ add_plugin(support/gettext_intl "native libintl missing" TRUE)
set(USE_LIBGNUINTL TRUE)
else()
CHECK_LIBRARY_EXISTS(intl libintl_fprintf "" NEEDS_LIBINTL)