summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsleske <sleske@ffa7fe5e-494d-0410-b361-a75ebd5db220>2014-08-31 12:28:49 +0000
committersleske <sleske@ffa7fe5e-494d-0410-b361-a75ebd5db220>2014-08-31 12:28:49 +0000
commitfd9f07975042985719857f390dee2245fc80642d (patch)
tree71ed169ceb235c07956837ac5ac686dd409c6cff /CMakeLists.txt
parent0ee313deb5c4a6f7ca6192ecfda5ca2974e58c55 (diff)
downloadnavit-svn-fd9f07975042985719857f390dee2245fc80642d.tar.gz
Refactor:gui/sdl:Remove macro LINUX_TOUCHSCREEN and corresponding dead code.
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@5884 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eadbb5f6..366de214 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -81,7 +81,7 @@ add_module(graphics/android "FreeType library not found" FALSE)
add_module(graphics/gd "FreeType library not found" FALSE)
add_module(graphics/gtk_drawing_area "FreeType library not found" FALSE)
add_module(graphics/opengl "FreeType library not found" FALSE)
-add_module(graphics/sdl "FreeType library not found" FALSE)
+add_module(graphics/sdl "Required library not found" FALSE)
add_module(graphics/qt_qpainter "Qt libraries not found" FALSE)
add_module(gui/qml "Qt Declarative not found" FALSE)
add_module(gui/gtk "GTK libs not found" FALSE)