summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authormartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-01-25 16:31:27 +0000
committermartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-01-25 16:31:27 +0000
commite256c63e60cfe78fbf61c25b02f86f438f78849d (patch)
tree7f23a1a3915cd45dc46ffd9fe3e86586b11a842b /configure.in
parente069d87a7ffc33d8c5dcab5a4b2570378fb0e7ee (diff)
downloadnavit-svn-e256c63e60cfe78fbf61c25b02f86f438f78849d.tar.gz
Fix:Build:Check for getopt.h
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@4030 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 5e6992ff..16a7d4c6 100644
--- a/configure.in
+++ b/configure.in
@@ -853,6 +853,14 @@ AC_CHECK_HEADER(
Define to 1 if you have xpm header
)
)
+AC_CHECK_HEADER(
+ getopt.h,
+ AC_DEFINE(
+ [HAVE_GETOPT_H],
+ [],
+ Define to 1 if you have the getopt header
+ )
+)
if test "x${graphics_gd}" = "xyes" ; then
save_CPPFLAGS=$CPPFLAGS
save_LIBS=$LIBS