summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorgeoghegan <geoghegan@ffa7fe5e-494d-0410-b361-a75ebd5db220>2010-10-04 20:36:55 +0000
committergeoghegan <geoghegan@ffa7fe5e-494d-0410-b361-a75ebd5db220>2010-10-04 20:36:55 +0000
commitfa8ce416a4b224c9d32bfb713cfbf3cdc131966b (patch)
treedbd4ea5f8e0f37e751c37e500a34fe655a6f890a /configure.in
parent7eb292272b2c8a291b0641242ceedb04d958a429 (diff)
downloadnavit-svn-fa8ce416a4b224c9d32bfb713cfbf3cdc131966b.tar.gz
Fix:core:Clears up misleading messages in configure.in as per ticket #673 | Thanks Dandor
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@3597 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.in b/configure.in
index 41338f3f..ccd7e020 100644
--- a/configure.in
+++ b/configure.in
@@ -901,24 +901,24 @@ AC_SUBST(MOC)
## map
# binfile
-AC_ARG_ENABLE(map-binfile, [ --disable-map-binfile disable graphics type android], map_binfile=$enableval;map_binfile_reason="configure parameter")
+AC_ARG_ENABLE(map-binfile, [ --disable-map-binfile disable map binfile], map_binfile=$enableval;map_binfile_reason="configure parameter")
AM_CONDITIONAL(MAP_BINFILE, test "x${map_binfile}" = "xyes")
# filter
-AC_ARG_ENABLE(map-filter, [ --disable-map-filter disable graphics type android], map_filter=$enableval;map_filter_reason="configure parameter")
+AC_ARG_ENABLE(map-filter, [ --disable-map-filter disable map filter], map_filter=$enableval;map_filter_reason="configure parameter")
AM_CONDITIONAL(MAP_FILTER, test "x${map_filter}" = "xyes")
# mg
-AC_ARG_ENABLE(map-mg, [ --disable-map-mg disable graphics type android], map_mg=$enableval;map_mg_reason="configure parameter")
+AC_ARG_ENABLE(map-mg, [ --disable-map-mg disable map mg], map_mg=$enableval;map_mg_reason="configure parameter")
AM_CONDITIONAL(MAP_MG, test "x${map_mg}" = "xyes")
# shapefile
-AC_ARG_ENABLE(map-shapefile, [ --disable-map-shapefile disable graphics type android], map_shapefile=$enableval;map_shapefile_reason="configure parameter")
+AC_ARG_ENABLE(map-shapefile, [ --disable-map-shapefile disable map shapefile], map_shapefile=$enableval;map_shapefile_reason="configure parameter")
AM_CONDITIONAL(MAP_SHAPEFILE, test "x${map_shapefile}" = "xyes")
# textfile
-AC_ARG_ENABLE(map-textfile, [ --disable-map-textfile disable graphics type android], map_textfile=$enableval;map_textfile_reason="configure parameter")
+AC_ARG_ENABLE(map-textfile, [ --disable-map-textfile disable map textfile], map_textfile=$enableval;map_textfile_reason="configure parameter")
AM_CONDITIONAL(MAP_TEXTFILE, test "x${map_textfile}" = "xyes")
## osd
# core
-AC_ARG_ENABLE(osd-core, [ --disable-osd-core disable graphics type android], osd_core=$enableval;osd_core_reason="configure parameter")
+AC_ARG_ENABLE(osd-core, [ --disable-osd-core disable osd core], osd_core=$enableval;osd_core_reason="configure parameter")
AM_CONDITIONAL(OSD_CORE, test "x${osd_core}" = "xyes")
## gui