summaryrefslogtreecommitdiff
path: root/navit/CMakeLists.txt
diff options
context:
space:
mode:
authormartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2013-03-05 22:01:06 +0000
committermartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2013-03-05 22:01:06 +0000
commit4ecc2d576d961ed8ebcb54ddce9a9801f63ddfee (patch)
tree64517ee3cf80b2bd25d16d85595665a756ee4309 /navit/CMakeLists.txt
parentd47604bcf4e446d77356941cb5e94f3900c91bea (diff)
downloadnavit-svn-4ecc2d576d961ed8ebcb54ddce9a9801f63ddfee.tar.gz
Add:Core:Beginning of work to create vehicleprofile options instead of multiple vehicle profiles
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@5400 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'navit/CMakeLists.txt')
-rw-r--r--navit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/navit/CMakeLists.txt b/navit/CMakeLists.txt
index 70f6007d..ee59a767 100644
--- a/navit/CMakeLists.txt
+++ b/navit/CMakeLists.txt
@@ -8,7 +8,7 @@ include_directories( "${CMAKE_CURRENT_SOURCE_DIR}/support")
set(NAVIT_SRC announcement.c atom.c attr.c cache.c callback.c command.c compass.c config_.c coord.c country.c data_window.c debug.c
event.c file.c geom.c graphics.c gui.c item.c layout.c log.c main.c map.c maps.c
linguistics.c mapset.c maptype.c menu.c messages.c bookmarks.c navit.c navigation.c osd.c param.c phrase.c plugin.c popup.c
- profile.c projection.c roadprofile.c route.c routech.c search.c speech.c start_real.c sunriset.c transform.c track.c
+ profile.c profile_option.c projection.c roadprofile.c route.c routech.c search.c speech.c start_real.c sunriset.c transform.c track.c
util.c vehicle.c vehicleprofile.c xmlconfig.c )
if(NOT USE_PLUGINS)