summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPatrick Höhn <hoehnp@users.noreply.github.com>2018-10-07 10:18:30 +0200
committerjkoan <jkoan@users.noreply.github.com>2018-10-07 11:18:30 +0300
commitc0621141fa18dbe48fdf1325e5bc9c00278041cf (patch)
tree2b7045d1e337166d258de6460b8c4dc7c47b6e8a /CMakeLists.txt
parent6389ce56cb6681695734d02b7223ad35b69241e2 (diff)
downloadnavit-c0621141fa18dbe48fdf1325e5bc9c00278041cf.tar.gz
Change:win32:Replace espeak with internal windows tts(#681)
* Update circle.yml * Refactor: first attempt to run win32 with native tts system ändrad: CMakeLists.txt ny fil: navit/xslt/speech_win32.xslt ändrad: navit/xslt/windows.xslt
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 896a52ae6..105766811 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -637,6 +637,7 @@ if (WIN32 AND NOT WINCE)
set(HAVE_API_WIN32 1)
set(HAVE_STDINT_H 1)
list(APPEND NAVIT_LIBS winmm)
+ set_with_reason(speech/cmdline "using native tts system of windows instead of espeak" TRUE)
endif()
if(WINCE)
add_plugin(support/libc "wince detected" TRUE)