summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Leske <sebastian.leske@sleske.name>2015-09-24 18:40:52 +0200
committerSebastian Leske <sebastian.leske@sleske.name>2015-10-05 22:33:37 +0200
commitc3b122a788247f4d93c24d60fa915eb9482710c6 (patch)
treea9bae8383717d67fca0e49bec129defc12816a54 /CMakeLists.txt
parenteac6f24eb75d2657e22c2030e487c417f223e362 (diff)
downloadnavit-c3b122a788247f4d93c24d60fa915eb9482710c6.tar.gz
Remove redundant cmake_policy invocation.
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 519e930cb..3528e4cfb 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,8 +11,7 @@ if (NOT DISABLE_CXX)
enable_language(CXX OPTIONAL)
endif(NOT DISABLE_CXX)
-cmake_minimum_required(VERSION 2.6)
-cmake_policy(VERSION 2.6)
+cmake_minimum_required(VERSION 2.6 FATAL_ERROR)
set(NAVIT_VERSION_MAJOR "0")
set(NAVIT_VERSION_MINOR "5")
set(NAVIT_VERSION_PATCH "0")