summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorzaxl <zaxl@ffa7fe5e-494d-0410-b361-a75ebd5db220>2007-10-31 11:57:25 +0000
committerzaxl <zaxl@ffa7fe5e-494d-0410-b361-a75ebd5db220>2007-10-31 11:57:25 +0000
commitc60c05d6b7dbcbd15f44c6511dd9415587f8540b (patch)
tree3d3e434f792994bdb3d001961a5cc7261c397467 /Makefile.am
parentccf022e8b38ddb900cd9013079dbd4011904519b (diff)
downloadnavit-c60c05d6b7dbcbd15f44c6511dd9415587f8540b.tar.gz
Move sample map to separate target - samplemap and don't put the map into the distribution
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@495 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 209355fb3..0f9d71e1c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,3 +3,12 @@ SUBDIRS=src po intl
pkgdoc_DATA = README
EXTRA_DIST = README
+all-local:
+ @echo ------------------------
+ @echo Navit build complete
+ @echo To build the sample map:
+ @echo make samplemap
+ @echo ------------------------
+
+samplemap:
+ make -C src samplemap