summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 401647bd8..42da1c7c1 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -469,8 +469,6 @@ endif (ALSA_FOUND)
if (LIBSPOTIFY_FOUND)
if (ALSA_FOUND)#
set_with_reason(audio/player-spotify "libspotify and alsa found" TRUE)
- # FIXME : this is a bad way to do it as maptool also gets linked
- list(APPEND NAVIT_LIBS "-lasound -lspotify -lpthread")
else (ALSA_FOUND)
set_with_reason(audio/player-spotify "libspotify found but alsalib is missing" FALSE)
endif (ALSA_FOUND)