summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ea9ca9f68..e491d5abd 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -576,8 +576,6 @@ if(WIN32 OR WINCE)
add_plugin(support/win32 "Windows detected" TRUE)
SET(CMAKE_RC_COMPILE_OBJECT "<CMAKE_RC_COMPILER> -O coff -I ${CMAKE_CURRENT_SOURCE_DIR}/navit/gui/win32/resources <DEFINES> -i <SOURCE> -o <OBJECT>")
- #speech/espeak does use windows threads, and therefore needs only parts of
- #espeak lib. INTERNAL_ESPEAK_COMPLETE controls this.
set_with_reason(binding/win32 "Windows detected" TRUE)
# vehicle_file is broken for windows. use vehicle_wince instead
@@ -644,6 +642,8 @@ if(WINCE)
set_with_reason(vehicle/wince "wince detected" TRUE)
set_with_reason(support/ezxml "Windows detected" TRUE)
set_with_reason(speech/espeak "Windows detected" TRUE)
+ #speech/espeak does use windows threads, and therefore needs only parts of
+ #espeak lib. INTERNAL_ESPEAK_COMPLETE controls this.
set_with_reason(INTERNAL_ESPEAK_COMPLETE "Windows detected" FALSE)
set_with_reason(support/espeak "Windows detected" TRUE)
endif()