summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d3d764d36..4f5d05e4a 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -688,7 +688,7 @@ if (HAS_IFADDRS)
endif(HAS_IFADDRS)
if(ANDROID)
- find_program(ANDROID_LOCATION NAMES android android.bat)
+ find_program(ANDROID_LOCATION NAMES sdkmanager avdmanager)
find_program(ANT_LOCATION NAMES ant)
if (NOT ANT_LOCATION)
message_error("Could not find ant. Please install ant and add it to the search path.")