summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7c342711b..4248d223c 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -709,6 +709,7 @@ if(ANDROID)
set_with_reason(vehicle/file "Android detected" FALSE)
set_with_reason(vehicle/gpsd "Android detected" FALSE)
set_with_reason(map/filter "Android detected" FALSE)
+ set_with_reason(map/garmin "Android detected" FALSE)
set_with_reason(USE_NATIVE_LANGUAGE_SUPPORT "Android detected" TRUE)
# set_with_reason(plugin/pedestrian "Android detected" TRUE)
set_with_reason(support/libpng "Android detected" FALSE)