summaryrefslogtreecommitdiff
path: root/man/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'man/CMakeLists.txt')
-rw-r--r--man/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/man/CMakeLists.txt b/man/CMakeLists.txt
index 886dc1227..5c0b6c90a 100644
--- a/man/CMakeLists.txt
+++ b/man/CMakeLists.txt
@@ -1,5 +1,5 @@
INSTALL(FILES maptool.1 DESTINATION ${MAN_DIR})
if(NOT DEFINED NAVIT_BINARY)
- set(NAVIT_BINARY navit)
-endif()
+ set(NAVIT_BINARY navit)
+endif()
INSTALL(FILES navit.1 DESTINATION ${MAN_DIR} RENAME ${NAVIT_BINARY}.1)