summaryrefslogtreecommitdiff
path: root/navit/graphics/gd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'navit/graphics/gd/CMakeLists.txt')
-rw-r--r--navit/graphics/gd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/navit/graphics/gd/CMakeLists.txt b/navit/graphics/gd/CMakeLists.txt
index 5f8f6ec7a..cf411b9ae 100644
--- a/navit/graphics/gd/CMakeLists.txt
+++ b/navit/graphics/gd/CMakeLists.txt
@@ -1,3 +1,3 @@
include_directories(${GD_INCLUDE_DIR})
-module_add_library(graphics_gd graphics_gd.c)
+module_add_library(graphics_gd graphics_gd.c)
target_link_libraries(graphics_gd ${GD_LIBS})