summaryrefslogtreecommitdiff
path: root/navit/gui/qt5_qml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'navit/gui/qt5_qml/CMakeLists.txt')
-rw-r--r--navit/gui/qt5_qml/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/navit/gui/qt5_qml/CMakeLists.txt b/navit/gui/qt5_qml/CMakeLists.txt
index bb5fbb9bc..6fc807bcc 100644
--- a/navit/gui/qt5_qml/CMakeLists.txt
+++ b/navit/gui/qt5_qml/CMakeLists.txt
@@ -5,8 +5,12 @@ set(CMAKE_AUTOMOC ON)
qt5_add_resources(GUI_QT5_QML_QRC "gui_qt5_qml.qrc")
+set(gui_qt5_qml_LIBS graphics_qt5)
+
module_add_library(gui_qt5_qml gui_qt5_qml.cpp ${GUI_QT5_QML_QRC}
navitpoimodel.cpp navitrecentsmodel.cpp navitfavouritesmodel.cpp navitsearchmodel.cpp
- navithelper.cpp navitroute.cpp navitlayoutsmodel.cpp navitlayersmodel.cpp
+ navitroute.cpp navitlayoutsmodel.cpp navitlayersmodel.cpp
navitvehiclesmodel.cpp navitmapsmodel.cpp proxy.c)
+
+#target_link_libraries(gui_qt5_qml graphics_qt5)