summaryrefslogtreecommitdiff
path: root/navit/speech/android/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'navit/speech/android/Makefile.am')
-rw-r--r--navit/speech/android/Makefile.am17
1 files changed, 0 insertions, 17 deletions
diff --git a/navit/speech/android/Makefile.am b/navit/speech/android/Makefile.am
deleted file mode 100644
index c2a0dc350..000000000
--- a/navit/speech/android/Makefile.am
+++ /dev/null
@@ -1,17 +0,0 @@
-include $(top_srcdir)/Makefile.inc
-AM_CPPFLAGS = @NAVIT_CFLAGS@ -I$(top_srcdir)/navit -DMODULE=speech_android
-if PLUGINS
-modulespeech_LTLIBRARIES = libspeech_android.la
-else
-noinst_LTLIBRARIES = libspeech_android.la
-endif
-libspeech_android_la_SOURCES = speech_android.c
-libspeech_android_la_LDFLAGS = -module -avoid-version @NAVIT_MODULE_LDFLAGS@
-
-
-android: libspeech_android.la
- mkdir -p ../../android/libs/armeabi/navit/speech
- cp .libs/libspeech_android.so ../../android/libs/armeabi
-
-push: libspeech_android.la
- adb push .libs/libspeech_android.so /data/data/org.navitproject.navit/lib