summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMamone Tarsha <maamoun.tk@googlemail.com>2021-07-30 14:45:28 +0300
committerMamone Tarsha <maamoun.tk@googlemail.com>2021-07-30 14:45:28 +0300
commit39d1e2a36bd50bd63e9a81e54e6dadd4c4ef515e (patch)
tree8b64f1721a33aa9e0fb3c57024b663158ae1fd50 /configure.ac
parent2c59a6434f3c4d594f06a7875d503726694de381 (diff)
downloadnettle-39d1e2a36bd50bd63e9a81e54e6dadd4c4ef515e.tar.gz
[AArch64] Optimize AES with fat build support
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 44add732..1c34a2d9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -495,7 +495,7 @@ if test "x$enable_assembler" = xyes ; then
if test "x$enable_fat" = xyes ; then
asm_path="arm64/fat $asm_path"
OPT_NETTLE_SOURCES="fat-arm64.c $OPT_NETTLE_SOURCES"
- FAT_TEST_LIST="none pmull sha1 sha2"
+ FAT_TEST_LIST="none aes pmull sha1 sha2"
else
if test "$enable_arm64_crypto" = yes ; then
asm_path="arm64/crypto $asm_path"