summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index c8508f1..4fd111f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -219,9 +219,9 @@ if test "$choose_blkid" != no; then
AC_BLKID_VERS
if test $choose_blkid = yes; then
use_blkid=1
- test $libblkid_is_recent = no && AC_MSG_WARN([libblkid is old and may cause mountd to leak memory])
+ test $libblkid_cv_is_recent = no && AC_MSG_WARN([libblkid is old and may cause mountd to leak memory])
else
- if test $libblkid_is_recent = yes
+ if test $libblkid_cv_is_recent = yes
then use_blkid=1
else use_blkid=0
AC_MSG_WARN([uuid support disabled as libblkid is too old])