summaryrefslogtreecommitdiff
path: root/utils/exportd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/exportd/Makefile.am')
-rw-r--r--utils/exportd/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/utils/exportd/Makefile.am b/utils/exportd/Makefile.am
index c95bdee..26078c9 100644
--- a/utils/exportd/Makefile.am
+++ b/utils/exportd/Makefile.am
@@ -16,7 +16,9 @@ exportd_SOURCES = exportd.c
exportd_LDADD = ../../support/export/libexport.a \
../../support/nfs/libnfs.la \
../../support/misc/libmisc.a \
- $(OPTLIBS) $(LIBBLKID) $(LIBPTHREAD) -luuid
+ ../../support/reexport/libreexport.a \
+ $(OPTLIBS) $(LIBBLKID) $(LIBPTHREAD) \
+ -luuid
exportd_CPPFLAGS = $(AM_CPPFLAGS) $(CPPFLAGS) \
-I$(top_srcdir)/support/export