summaryrefslogtreecommitdiff
path: root/NodeStateMachineStub/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'NodeStateMachineStub/Makefile.am')
-rw-r--r--NodeStateMachineStub/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/NodeStateMachineStub/Makefile.am b/NodeStateMachineStub/Makefile.am
index a8386a0..0905bd5 100644
--- a/NodeStateMachineStub/Makefile.am
+++ b/NodeStateMachineStub/Makefile.am
@@ -14,12 +14,12 @@
#
#######################################################################################################################
-lib_LTLIBRARIES = libNodeStateMachine.la
+lib_LTLIBRARIES = libNodeStateMachineStub.la
-libNodeStateMachine_la_CFLAGS = \
+libNodeStateMachineStub_la_CFLAGS = \
-I$(top_srcdir)/NodeStateManager \
$(PLATFORM_CFLAGS)
-libNodeStateMachine_la_SOURCES = NodeStateMachine.c NodeStateMachine.h
+libNodeStateMachineStub_la_SOURCES = NodeStateMachine.c NodeStateMachine.h
-libNodeStateMachine_la_LDFLAGS = -avoid-version
+libNodeStateMachineStub_la_LDFLAGS = -avoid-version