summaryrefslogtreecommitdiff
path: root/NodeStateMachineStub/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'NodeStateMachineStub/Makefile.am')
-rw-r--r--NodeStateMachineStub/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/NodeStateMachineStub/Makefile.am b/NodeStateMachineStub/Makefile.am
index e07ce57..a8386a0 100644
--- a/NodeStateMachineStub/Makefile.am
+++ b/NodeStateMachineStub/Makefile.am
@@ -14,10 +14,12 @@
#
#######################################################################################################################
-noinst_LTLIBRARIES = libNodeStateMachine.la
+lib_LTLIBRARIES = libNodeStateMachine.la
libNodeStateMachine_la_CFLAGS = \
-I$(top_srcdir)/NodeStateManager \
$(PLATFORM_CFLAGS)
libNodeStateMachine_la_SOURCES = NodeStateMachine.c NodeStateMachine.h
+
+libNodeStateMachine_la_LDFLAGS = -avoid-version