summaryrefslogtreecommitdiff
path: root/bin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bin/Makefile.am')
-rw-r--r--bin/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/bin/Makefile.am b/bin/Makefile.am
index 58f2201a4..a32acd71b 100644
--- a/bin/Makefile.am
+++ b/bin/Makefile.am
@@ -4,12 +4,12 @@ bin_PROGRAMS = \
nv_ri08 nv_ri16 nv_ri32 nv_wi08 nv_wi16 nv_wi32 \
nv_rv08 nv_rv16 nv_rv32 nv_wv08 nv_wv16 nv_wv32 \
nv_rs08 nv_rs16 nv_rs32 nv_ws08 nv_ws16 nv_ws32 \
- nv_disp nv_i2c nv_aux nv_init nv_rdfuc
+ nv_disp nv_i2c nv_aux nv_init nv_rdfuc nv_perfmon
AM_CPPFLAGS = -I$(top_srcdir)/nvkm/include \
-I$(top_srcdir)/nvkm \
-I$(top_srcdir)/lib/
-LDADD = -lpciaccess \
+LDADD = -lpciaccess -lncurses -lmenu -lform \
$(top_srcdir)/lib/libpciaccessos.la \
$(top_srcdir)/nvkm/libnouveau.la