summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAlexander Early <alexander.early@gmail.com>2016-06-07 14:59:29 -0700
committerAlexander Early <alexander.early@gmail.com>2016-06-07 14:59:29 -0700
commit6932085d7ca452e8c081ea709d8994fcb0246e27 (patch)
treeb16684d77c6556385424e06f7d67d1b0718cf72b /Makefile
parentf922af8a6e0cf1b8cdcd7929752308998ee7247d (diff)
downloadasync-6932085d7ca452e8c081ea709d8994fcb0246e27.tar.gz
add eslint, remove jscs/jshint
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c9ca369..701f27d 100644
--- a/Makefile
+++ b/Makefile
@@ -37,8 +37,7 @@ clean:
rm -rf tmp/
lint:
- jshint $(LINT_FILES)
- jscs $(LINT_FILES)
+ eslint $(LINT_FILES)
# Compile the ES6 modules to singular bundles, and individual bundles
build-bundle: build-modules $(UMD_BUNDLE) $(CJS_BUNDLE)