summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorElvin Yung <elvinyung1@gmail.com>2015-02-27 14:48:37 -0500
committerElvin Yung <elvinyung1@gmail.com>2015-02-27 14:53:27 -0500
commitd0149c9978c5903254f1ee115e653d7026fa4c76 (patch)
tree05ced4de4d040e0fa9ab83f605b1220da6fcd759 /Makefile
parent996ff7fcff6a34ba94d09cbd8a1a6ea3e6d36481 (diff)
downloadasync-d0149c9978c5903254f1ee115e653d7026fa4c76.tar.gz
Wrap makefile cwd strings in quotes
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index bad647c..4b0f23c 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
PACKAGE = asyncjs
NODEJS = $(if $(shell test -f /usr/bin/nodejs && echo "true"),nodejs,node)
-CWD := $(shell pwd)
+CWD := "$(shell pwd)"
NODEUNIT = $(CWD)/node_modules/nodeunit/bin/nodeunit
UGLIFY = $(CWD)/node_modules/uglify-js/bin/uglifyjs
NODELINT = $(CWD)/node_modules/nodelint/nodelint