summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAlexander Early <alexander.early@gmail.com>2016-04-02 14:34:03 -0700
committerAlexander Early <alexander.early@gmail.com>2016-04-02 14:34:09 -0700
commitd27090b3b3ce9c4a087e0456a192a796e15f3ae4 (patch)
tree90256fa155f3a60884c74e0c6c4af0801fd3828e /Makefile
parent9af0ee8e8abb09b152a8425df6304b6b55e4d068 (diff)
downloadasync-d27090b3b3ce9c4a087e0456a192a796e15f3ae4.tar.gz
remove gulpfile.js from lint config
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 39f0f71..dd61d50 100644
--- a/Makefile
+++ b/Makefile
@@ -16,7 +16,7 @@ DIST = dist
SRC = lib/index.js
SCRIPTS = ./support
JS_SRC = $(shell find lib/ -type f -name '*.js')
-LINT_FILES = lib/ test/ mocha_test/ $(shell find perf/ -maxdepth 2 -type f) support/ gulpfile.js karma.conf.js
+LINT_FILES = lib/ test/ mocha_test/ $(shell find perf/ -maxdepth 2 -type f) support/ karma.conf.js
UMD_BUNDLE = $(BUILDDIR)/dist/async.js
UMD_BUNDLE_MIN = $(BUILDDIR)/dist/async.min.js