summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 6e09554..c3bf33e 100644
--- a/Makefile
+++ b/Makefile
@@ -120,5 +120,5 @@ release-major release-minor release-patch release-prerelease: all
# build again to propagate the version
$(MAKE) build-config
$(MAKE) build-es-config
- cd build/ && npm pack
- cd build-es/ && npm pack
+ cd build/ && npm publish
+ cd build-es/ && npm publish