summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c9ca369..701f27d 100644
--- a/Makefile
+++ b/Makefile
@@ -37,8 +37,7 @@ clean:
rm -rf tmp/
lint:
- jshint $(LINT_FILES)
- jscs $(LINT_FILES)
+ eslint $(LINT_FILES)
# Compile the ES6 modules to singular bundles, and individual bundles
build-bundle: build-modules $(UMD_BUNDLE) $(CJS_BUNDLE)