summaryrefslogtreecommitdiff
path: root/adjtimed/Makefile.am
diff options
context:
space:
mode:
authorLorry Tar Creator <lorry-tar-importer@baserock.org>2014-12-02 09:01:21 +0000
committer <>2014-12-04 16:11:25 +0000
commitbdab5265fcbf3f472545073a23f8999749a9f2b9 (patch)
treec6018dd03dea906f8f1fb5f105f05b71a7dc250a /adjtimed/Makefile.am
downloadntp-bdab5265fcbf3f472545073a23f8999749a9f2b9.tar.gz
Imported from /home/lorry/working-area/delta_ntp/ntp-dev-4.2.7p482.tar.gz.ntp-dev-4.2.7p482
Diffstat (limited to 'adjtimed/Makefile.am')
-rw-r--r--adjtimed/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/adjtimed/Makefile.am b/adjtimed/Makefile.am
new file mode 100644
index 0000000..b603fed
--- /dev/null
+++ b/adjtimed/Makefile.am
@@ -0,0 +1,21 @@
+## adjtimed Makefile.am
+
+bin_PROGRAMS = $(ADJTIMED_DB)
+libexec_PROGRAMS = $(ADJTIMED_DL)
+sbin_PROGRAMS = $(ADJTIMED_DS)
+
+BUILT_SOURCES =
+CLEANFILES =
+EXTRA_PROGRAMS = adjtimed
+
+AM_CFLAGS = $(CFLAGS_NTP)
+
+AM_CPPFLAGS = $(NTP_INCS)
+AM_CPPFLAGS += $(CPPFLAGS_NTP)
+
+LDADD = ../libntp/libntp.a $(LDADD_LIBNTP) $(LIBM) $(PTHREAD_LIBS)
+
+include $(top_srcdir)/bincheck.mf
+include $(top_srcdir)/sntp/check-libntp.mf
+include $(top_srcdir)/depsver.mf
+include $(top_srcdir)/includes.mf