summaryrefslogtreecommitdiff
path: root/sntp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sntp/Makefile.am')
-rw-r--r--sntp/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/sntp/Makefile.am b/sntp/Makefile.am
index 81a137a..8694ed3 100644
--- a/sntp/Makefile.am
+++ b/sntp/Makefile.am
@@ -56,21 +56,22 @@ sbin_PROGRAMS = @SNTP_DS@
SUBDIRS = include scripts
DIST_SUBDIRS = include scripts
-if BUILD_SNTP
-noinst_LIBRARIES = libsntp.a
if BUILD_LIBEVENT
SUBDIRS += libevent
DIST_SUBDIRS += libevent
endif
-if GTEST_AVAILABLE
-SUBDIRS += tests
-endif
-endif
if NEED_LIBOPTS
SUBDIRS += libopts
endif
+if BUILD_SNTP
+noinst_LIBRARIES = libsntp.a
+if GTEST_AVAILABLE
+SUBDIRS += tests
+endif
+endif
+
DIST_SUBDIRS += libopts tests
libsntp_a_SOURCES = \