summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..3e8ec33
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,7 @@
+AM_CFLAGS = -Wall -std=c99 -O2
+AM_CPPFLAGS = -isystem /usr/include/cryptopp
+
+bin_PROGRAMS = tegrarcm
+tegrarcm_SOURCES = main.c usb.c nv3p.c debug.c rcm.c aes-cmac.cpp aes-cmac.h debug.h nv3p.h nv3p_status.h rcm.h tegra2-miniloader.h tegra3-miniloader.h usb.h
+tegrarcm_LDADD = -lusb-1.0 -lcryptopp -lpthread
+