summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohan Hedberg <johan.hedberg@intel.com>2011-07-04 01:09:58 +0300
committerJohan Hedberg <johan.hedberg@intel.com>2011-07-16 17:50:44 +0300
commitfef1f399dd6487b1aac8820693f9d65a5ce306b9 (patch)
treee86d1dcf0922000676f9e13c0306951f142a64e5 /Makefile.am
parentd476b7dbca9edcbd1c366fd6d74a039f63f33f5e (diff)
downloadobexd-fef1f399dd6487b1aac8820693f9d65a5ce306b9.tar.gz
gobex: Add a skeleton for a test server
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b4e1b3e..c21b813 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -183,3 +183,8 @@ unit_test_gobex_packet_LDADD = @GLIB_LIBS@
unit_test_gobex_header_SOURCES = $(gobex_sources) unit/test-gobex-header.c \
unit/util.c unit/util.h
unit_test_gobex_header_LDADD = @GLIB_LIBS@
+
+noinst_PROGRAMS += tools/test-server
+tools_test_server_SOURCES = $(gobex_sources) $(btio_sources) \
+ tools/test-server.c
+tools_test_server_LDADD = @GLIB_LIBS@ @BLUEZ_LIBS@