summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 029582a417..4190c47b37 100644
--- a/configure.ac
+++ b/configure.ac
@@ -160,6 +160,7 @@ AC_SUBST([instrumented_runtime_libs])
AC_SUBST([has_monotonic_clock])
AC_SUBST([otherlibraries])
AC_SUBST([lib_dynlink])
+AC_SUBST([lib_runtime_events])
AC_SUBST([lib_str])
AC_SUBST([lib_systhreads])
AC_SUBST([lib_unix])
@@ -619,6 +620,7 @@ AS_CASE([$host],
otherlibraries="dynlink runtime_events"
lib_dynlink=true
+lib_runtime_events=true
AS_IF([test x"$enable_unix_lib" != "xno"],
[enable_unix_lib=yes
AC_CONFIG_FILES([otherlibs/unix/META])