summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDenis Kenzior <denkenz@gmail.com>2018-12-19 11:01:16 -0600
committerDenis Kenzior <denkenz@gmail.com>2018-12-19 14:46:08 -0600
commit0b5ed6049aa597d025ca5ecd8951478ff41557fe (patch)
tree43c9fc4aa38ac5596a373bb3ed9cf359da646916 /Makefile.am
parent7c2f9c77ded99a82c420db7be72f14c90c7a18e5 (diff)
downloadofono-0b5ed6049aa597d025ca5ecd8951478ff41557fe.tar.gz
build: Add uintset.[ch] to ell files
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index a20fe056..6cc0ccd4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,7 +30,8 @@ ell_headers = ell/util.h \
ell/checksum.h \
ell/random.h \
ell/uuid.h \
- ell/file.h
+ ell/file.h \
+ ell/uintset.h
ell_sources = ell/private.h \
ell/missing.h \
@@ -48,7 +49,8 @@ ell_sources = ell/private.h \
ell/checksum.c \
ell/random.c \
ell/uuid.c \
- ell/file.c
+ ell/file.c \
+ ell/uintset.c
ell_libell_internal_la_SOURCES = $(ell_headers) $(ell_sources)
endif