summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDenis Kenzior <denkenz@gmail.com>2019-07-12 10:50:12 -0500
committerDenis Kenzior <denkenz@gmail.com>2019-07-12 10:50:51 -0500
commit6a967b81c77c4364d0b6d568e494f96bbd3fffbe (patch)
tree84ea1f76d2e321435202db39f5309ae16094f844 /Makefile.am
parent23a09f85593d1c63f7f8271d689ee342c8aa1047 (diff)
downloadofono-6a967b81c77c4364d0b6d568e494f96bbd3fffbe.tar.gz
build: Add ell gpio sources
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 5edc4488..39777abc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,7 +31,8 @@ ell_headers = ell/util.h \
ell/uuid.h \
ell/file.h \
ell/uintset.h \
- ell/string.h
+ ell/string.h \
+ ell/gpio.h
ell_sources = ell/private.h \
ell/missing.h \
@@ -52,7 +53,8 @@ ell_sources = ell/private.h \
ell/uuid.c \
ell/file.c \
ell/uintset.c \
- ell/string.c
+ ell/string.c \
+ ell/gpio.c
ell_libell_internal_la_SOURCES = $(ell_headers) $(ell_sources)
endif