summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGiacinto Cifelli <gciofono@gmail.com>2018-10-17 22:24:56 +0200
committerDenis Kenzior <denkenz@gmail.com>2018-10-17 17:03:03 -0500
commitb18560441d19b95b35c6d365e59573068a758c15 (patch)
treec0baa20d5aa83e956d09a3de50081588f8e88b1e /Makefile.am
parent3beeff758d2fdc6e2d62c02b288fd9e4dc3afb09 (diff)
downloadofono-b18560441d19b95b35c6d365e59573068a758c15.tar.gz
gemalto: Add Gemalto specific voicecall atom
This atom uses the URC ^SLCC to monitor the call status, as well as incoming calls. Note the use in the atom of the variable GemaltoVtsQuotes: this is needed to support future modules, as of today not yet available in the plugin.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6667524f..e8e4ed95 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -397,7 +397,8 @@ builtin_modules += gemaltomodem
builtin_sources += drivers/atmodem/atutil.h \
drivers/gemaltomodem/gemaltomodem.h \
drivers/gemaltomodem/gemaltomodem.c \
- drivers/gemaltomodem/location-reporting.c
+ drivers/gemaltomodem/location-reporting.c \
+ drivers/gemaltomodem/voicecall.c
builtin_modules += xmm7modem
builtin_sources += drivers/atmodem/atutil.h \