summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJonas Bonn <jonas@norrbonn.se>2019-07-19 08:51:01 +0200
committerDenis Kenzior <denkenz@gmail.com>2019-07-19 02:45:05 -0500
commitb4b74f009f67b35199016b69ea712f37bf9283fd (patch)
treefc4a99ebc8afbd0131c4b02312edfd32f3dc2915 /Makefile.am
parent819f89f955009746dbfc462423610a2e09d1f306 (diff)
downloadofono-b4b74f009f67b35199016b69ea712f37bf9283fd.tar.gz
ublox: network-registration atom
For uBlox modems, a bit of custom setup is required, but after that the generic "atmodem" (27.007-compatible) method implementations are sufficient. This driver, therefore, just puts the custom probe method into place and defers remaining functionality to the recently exported atmodem implementations.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 39777abc..7fb45d35 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -471,6 +471,7 @@ builtin_sources += drivers/atmodem/atutil.h \
drivers/ubloxmodem/ubloxmodem.h \
drivers/ubloxmodem/ubloxmodem.c \
drivers/ubloxmodem/gprs-context.c \
+ drivers/ubloxmodem/network-registration.c \
drivers/ubloxmodem/netmon.c \
drivers/ubloxmodem/lte.c