summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPhilippe De Swert <philippedeswert@gmail.com>2019-05-03 12:59:53 +0300
committerDenis Kenzior <denkenz@gmail.com>2019-05-03 10:18:15 -0500
commitc92d23fab9b4b7db3c07aeceaf90504f4f3d78ed (patch)
treecfc06f92bcb1d93efe0b51571b872bf02cf5a820 /Makefile.am
parente633b95aae17eb5e526e5c1b1bd29144fa809b7a (diff)
downloadofono-c92d23fab9b4b7db3c07aeceaf90504f4f3d78ed.tar.gz
build: Fix compilation with ell
Fix compilation issue with newer ell, which seems to have some extra timeout handling. CC ell/main.lo ell/main.c:44:21: fatal error: timeout.h: No such file or directory #include "timeout.h" ^ compilation terminated. make[1]: *** [Makefile:4068: ell/main.lo] Error 1 make: *** [Makefile:2357: all] Error 2
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6aa8f8fe..a569c4a3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,6 +21,7 @@ ell_headers = ell/util.h \
ell/strv.h \
ell/utf8.h \
ell/queue.h \
+ ell/timeout.h \
ell/main.h \
ell/idle.h \
ell/signal.h \
@@ -41,6 +42,7 @@ ell_sources = ell/private.h \
ell/strv.c \
ell/utf8.c \
ell/queue.c \
+ ell/timeout.c \
ell/main.c \
ell/idle.c \
ell/signal.c \