summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSergey Matyukevich <geomatsi@gmail.com>2020-08-18 23:43:45 +0300
committerDenis Kenzior <denkenz@gmail.com>2020-08-19 09:50:39 -0500
commitda1ef6588b42f2f92fd5db9e6c6889d851fb2e72 (patch)
treee2608858b7bf2855b118552d58bcbb87cc2d2691 /Makefile.am
parent288f263ab681b4e5dbdddd85d4093e1874e773c4 (diff)
downloadofono-da1ef6588b42f2f92fd5db9e6c6889d851fb2e72.tar.gz
drivers: gemalto: add gprs-context driver
Some gemalto modems provide USB ethernet interfaces for data path. Implement gprs-context driver for such modems to send data via USB ethernet rather than fallback to PPP.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index fbb0eff4..67c3bcbf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -482,7 +482,8 @@ builtin_sources += drivers/atmodem/atutil.h \
drivers/gemaltomodem/gemaltomodem.h \
drivers/gemaltomodem/gemaltomodem.c \
drivers/gemaltomodem/location-reporting.c \
- drivers/gemaltomodem/voicecall.c
+ drivers/gemaltomodem/voicecall.c \
+ drivers/gemaltomodem/gprs-context.c
builtin_modules += xmm7modem
builtin_sources += drivers/atmodem/atutil.h \