summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorstopiccot <alexey.petruchik@gmail.com>2015-06-14 21:16:00 +0300
committerRalph Giles <giles@thaumas.net>2015-06-18 13:57:44 -0700
commit2c583d5adc9a603d343b10c797f1c374b00b760e (patch)
treed2701bba66c5da97977a073ceaeed9ee8b7d1988 /CMakeLists.txt
parent4a101d1f164e6db6b65edc6e04c14a76485035b0 (diff)
downloadogg-git-2c583d5adc9a603d343b10c797f1c374b00b760e.tar.gz
Fixing cmake header install path
Signed-off-by: Ralph Giles <giles@thaumas.net>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78cc082..8cdf478 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -100,6 +100,6 @@ endif()
configure_pkg_config_file(ogg.pc.in)
-install(FILES include/ogg/ogg.h include/ogg/os_types.h include/ogg/config_types.h DESTINATION ${CMAKE_INSTALL_FULL_INCLUDEDIR})
+install(FILES include/ogg/ogg.h include/ogg/os_types.h include/ogg/config_types.h DESTINATION ${CMAKE_INSTALL_FULL_INCLUDEDIR}/ogg)
install(TARGETS ogg RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR} LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR} ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR} FRAMEWORK DESTINATION ${CMAKE_INSTALL_LIBDIR})
install(FILES ogg.pc DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig) \ No newline at end of file