summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJack Moffitt <jack@xiph.org>2000-09-03 05:54:26 +0000
committerJack Moffitt <jack@xiph.org>2000-09-03 05:54:26 +0000
commitf49beca1438135e247e96b3feef7b0750c9340d9 (patch)
tree1d5ac0d04a81d4954932d3073ea096bd576abf2c /Makefile.am
downloadogg-git-f49beca1438135e247e96b3feef7b0750c9340d9.tar.gz
Initial revision
svn path=/trunk/ogg/; revision=618
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..82dd451
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,13 @@
+## Process this file with automake to produce Makefile.in
+
+AUTOMAKE_OPTIONS = foreign dist-zip
+
+SUBDIRS = src include doc
+
+EXTRA_DIST = README AUTHORS CHANGES COPYING libogg.spec
+
+debug:
+ $(MAKE) all CFLAGS="@DEBUG@"
+
+profile:
+ $(MAKE) all CFLAGS="@PROFILE@"